.Il Dynamics GP Upgrade/System Audit Questionnaire

In order to provide a comprehensive estimate for your Dynamics GP upgrade, please complete all information requested
below regarding your current software. If you need help filling out any of these questions, please contact us.

Customer Name: Columbus Metropolitan Housing Authority

Customer Contact Information

Contact Name Phone Number Email Address
Matt Kudika 6144216216 mkudika@cmhanet.com
Yuhma Koh 6144216201 ykoh@cmhanet.com

Microsoft Dynamics GP Information
Unless noted below, to gather this information, launch Dynamics GP and follow the path provided.
For screenshots, please make sure to expand the screen to fit all information.

Current Version and Licenses

Within GP, choose Help > About Microsoft Dynamics, and paste a screenshot below.
About Microsoft Dynamics GP - CMHA (sa) . X

D = 0

Options | Additional File Tools = Help

v >

Actions Additional File > Help

m Microsoft

Microsoft Dynamics GP 2016

Session Information Version Information

Current: Total Registered Microsoft Dynamics GP 16.00.0620 (R2)
Users e 97 Dexterity 16.00.0034.000
- ' ) SmartList 16.00.0614
Site Columbus Metropolitan Housing Auth Database SQL Server
Language-Country English-US System Windows 8
Server Dynamics GP 2016 ODBC Driver Manager 03.30.0000
Session ID ' 20 ODBC Driver 11.00.3000
Size 60079MB Microsoft SQL Server 2012 (SP2-GDR) (KB3194719) - 11

Software License Terms

Third Party Notices

© 2016 Microsoft Corporation. All rights reserved.
Portions copyright 1992-2002 FairCom Corporation. All rights resarved.

Dynamics.set File from the Dynamics GP Server

On the Dynamics GP server, browse to the installation folder and copy the Dynamics.set file below.




.I‘ Dynamics GP Upgrade/System Audit Questionnaire

||

DYNAMICS.SET

Customization Maintenance

Within GP, choose Dynamics GP > Tools > Customize > Customization Maintenance, and paste a screenshot below.
m Customization Maintenance

% Ezport |% Impart |

Product
y Micresoft Dynamics (

Account Segment Modified Report  Microsoft Dynamics GP
ga Check Distribution Report Modified Report  Microsoft Dynamics GP
gacheck Remittance Modified Report  Microsoft Dynamics GP
£2| Checkbook Posting Journal Modified Report  Micrasoft Dynamics GP
£] Computer Checks Posting Journal Modified Report  Microsoft Dynamics GP
”;“a Cross-Reference by Journal Entry Modified Report  Microsoft Dynamics GP
”;“a Cross-Reference by Journal Entry History Modified Report  Microsoft Dynamics GP
”;“a Cross-Reference by Source Document Modified Report  Microsoft Dynamics GP
”;“a Cross-Reference by Source Document History Modified Report  Microsoft Dynamics GP
gaFA Depreciation Ledger by Class Modified Report  Fixed Assets
gaﬁeneral Posting Edit List Modified Report  Microsoft Dynamics GP
”;a Inventory Purchase Receipts By Receipt Modified Report  Microsoft Dynamics GP
g—ﬂ Inventory Stock Status Modified Report  Microsoft Dynamics GP
“g“aMailing Labels One Up Modified Report  Microsoft Dynamics GP
&2 PM Aged TB - Detail Modified Report  Microsoft Dynamics GP
“;“_QPM Aged TB - Options - Detail Modified Report  Microsoft Dynamics GP
2] PM Check Register Modified Report  Microsoft Dynamics GP
gﬂ PM Computer Check Register Modified Report  Microsoft Dynamics GP
“;*EPM Distribution History Detail Modified Report  Microsoft Dynamics GP
2] PM Distribution History Summary Modified Report  Microsoft Dynamics GP
gapl\-"l GL Distributions Detail Modified Report  Micrasoft Dynamics GP
gapl\a'l GL Distributions Summary Modified Report  Micrasoft Dynamics GP
gapl\-"l Historical Aged TB - Detail Modified Report  Microsoft Dynamics GP
2| PM Transaction Distribution History Modified Report  Micrasoft Dynamics GP
£| PM Transaction History Detail Modified Report  Micrasoft Dynamics GP
£| PM Transaction Posting Journal Modified Report  Micresoft Dynamics GP
gaPM Transaction Reprint Journal Modified Report  Microsoft Dynamics GP
gaPOP Document Inquiry Report Modified Report  Microsoft Dynamics GP
E| POP Purchase Order Blank Form Modified Report  Microsoft Dynamics GP
Z£|POP Received/Not Invoiced Modified Report  Microsoft Dynamics GP
”;“a POP Receivings Distribution Detail Meodified Report  Microsoft Dynamics GP
gaPOP Receivings Distribution Detail - Reprint  Modified Report  Microsoft Dynamics GP
”;a Posting Accounts Modified Report  Microsoft Dynamics GP
££| Quick Posting Edit List Modified Report  Microsoft Dynamics GP
££] Quick Posting Journal Modified Report  Microsoft Dynamics GP
“;“aQuick Posting Journal2 Modified Report  Microsoft Dynamics GP
2] RM Detail Aged Trial Balance - Options Modified Report  Microsoft Dynamics GP
“;“_QRM Detail Historical Aged Trial Balance Modified Report  Microsoft Dynamics GP
gﬂ RM GL Breakdown Register Detail Modified Report  Microsoft Dynamics GP
%£|RM Statement On Blank Paper Modified Report  Micrasoft Dynarmics GP
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£E|POP Receivings Distribution Detail - Reprint  Modified Report  Microsoft Dynamics GP
£E] Posting Accounts Meodified Report  Microsoft Dynamics GP
gaﬁuick Posting Edit List Medified Report  Microsoft Dynamics GP
&g] Quick Posting Journal Modified Report  Microsoft Dynamics GP
%Quick Posting Journal2 Meodified Report  Microsoft Dynamics GP
] RM Detail Aged Trial Balance - Options Medified Report  Microsoft Dynamics GP
£E|RM Detail Historical Aged Trial Balance Modified Report  Microsoft Dynamics GP
%RM GL Breakdown Register Detail Meodified Report  Microsoft Dynamics GP
£E|RM Statement On Blank Paper Modified Report  Microsoft Dynamics GP
ga S0P Blank History Invoice Form Meodified Report  Microsoft Dynamics GP
ZE|SOP Blank Invoice Form Modified Report  Microsoft Dynamics GP
] SOP Posting Journal Modified Report  Microsoft Dynamics GP
ZE] SOP Sales Distribution Detail History Report ~ Medified Report  Microsoft Dynamics GP
&g Trial Balance Detail Medified Report  Microsoft Dynamics GP
&£ Trial Balance Detail by Period Modified Report  Microsoft Dynamics GP
g] Trial Balance History Meodified Report  Microsoft Dynamics GP
gaTriaI Balance History by Period Medified Report  Microsoft Dynamics GP
&g Trial Balance Summary Modified Report  Microsoft Dynamics GP
gaTriaI Balance Summary by Period Meodified Report  Microsoft Dynamics GP
gaTriaI Balance Summary History Medified Report  Microsoft Dynamics GP
Eg] Trial Balance Summary History by Period Meodified Report  Microsoft Dynamics GP
£ Trial Balance Worksheet Modified Report  Microsoft Dynamics GP
gﬂUnpaidAPl}yFundGL Medified Report  Microsoft Dynamics GP
gﬂ‘u’endor Cash Requirements Meodified Report  Microsoft Dynamics GP
£ Voided Payments Medified Report  Microsoft Dynamics GP

Integration Manager Screenshot (if applicable)

Within GP, choose Dynamics GP > Tools > Integrate > Integration Manager, and paste a screenshot of the integrations below.




.II Dynamics GP Upgrade/System Audit Questionnaire

EH Integration Manager - IntegrationManagerSamples.IMD

Properties Objects

File Edit View Integration Tools Window Help

c

Print Save

=3
Add Source  Relationships

T
Newy D Open 25

Integration  Integration

Microsoft SQL Server Information
To gather the information below, launch SQL Server Management Studio and run the requested script. Open a blank query screen

by choosing File > New > Query with Current Connection. Copy and paste the output results in the space below.

Within SQL, run the following script against the Master database and paste results below: SELECT CONVERT (varchar,
SERVERPROPERTY (('collation'))

FH Resutts B2 Messages
(Mo column name)
1 | 5QL_Latin1_General_CP1_CI_AS




.Il Dynamics GP Upgrade/System Audit Questionnaire

SQL Version

Within SQL, run the following query against the Master database and paste results below: SELECT @ @version

100 % |-
EE Results E® Messages

(Mo column name)
1 Microsoft SQL Server 2012 (SP2-GDR) (KB31534715...

SQL Databases

Within SQL, run the following script against the Master database and paste results below: EXEC sp_helpdb

FH Resuts 2 Messages

name db_size owWner dbid  created status compatibility_level
1 CMHA . 90705.13MB  DYNSA 7 May 26 2015  Status=0OMLINE.... 100
2 CMHAZ 8574513 MB  CMHAWkoh 17 Sep 112015  Status=0OMLINE... 100
3 CMHAExdemal E55.00 ME  CMHAwkoh 27 Jul 262017 Status=OMLINE.... 110
4 CMHAT 8594513 MB  DYNSA 25 Aug 232017 Status=CMLINE.... 100
5 CMHAIKility 338000 ME  CMHAkaoh 13 Jun 162015  Status=CMLINE,... 100
& DYMAMICS 58538 MB  DYNSA 8 May 26 2015  Status=0OMLINE.... 100
7 GPWEBSERVICES 5.83 MB CMHAmecraigue 21 Aug 19 2017 Status=OMLINE... 110
g master 443365 ME  =a 1 Ppr 82003  Status=OMLINE... 110
5 msdb 7638.13MB  =a 4 Feb 10 2012  Status=0OMNLINE... 110
10 tempdb 750000 ME  sa 2 Mar 62020  Status=ONLINE... 110
11 VendorPortal 26.31 MB CMHAykoh 22 Sep 112016  Status=0OMLINE... 110
12 WaitList 268400 MB  CMHAkoh 15 Jul 222015  Status=CNLINE.... 100
13 WaitList_colmetro 262400MB  CMHAkoh 30 Jan 42018 Status=CMLINE,.... 100
14 WaitList_ TEMP 262400MB  CMHAVkosa 19 Qct 72015  Status=CNLINE.... 100
15 WaitList_ TEST 262400 MB  CMHAkoh 16 Sep 72015  Status=OMNLINE... 100

Dynamics GP Companies

Within SQL, run the following query and paste results below: SELECT CMPNYNAM, INTERID from DYNAMICS..SY01500

100 % -

EH Resuts 2 Messages

CMPNYNAM INTERID
1 | Columbus Metropalitan Housing Authority : CMHA
2 CMHA <TEST= CMHAT
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OLENotes Script

Run the attached script and paste the results below.

OleNotesSQLScript.t
xt

100 o bl

EH Resuts B Messages

Dynamics GP Add-Ins
Please indicate which Dynamics GP Add-Ins are currently used.

Description In Details or Other Information
Use
Dynamics GP Web Client O
GP Excel Templates
GP Word Templates
GP Email Features O

Custom Add-Ins

On the Dynamics GP server, browse to the addins folder, and paste a screenshot below.

Customizations
Please indicate which customizations listed below are currently used.

Description In Details or Other Information
Use

Crystal Reports

X |O

SQL Server Reporting Services
(SSRS)

Custom SQL Objects

eConnect Integrations

Scribe Integrations

SmartConnect Integrations See below for details requested.

Other (please explain)

Oooooio|io

Not Applicable

If you are currently using eOne SmartConnect, please provide the following information.

SmartConnect Version

Please paste a screenshot below with the version information.

SmartConnect Maps

Please paste a screenshot below with the active maps.

Optional Features

Please indicate which optional features are currently in use.
e Are you using NodeBuilder? <Y/N>
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e Have you modified any standard SmartConnect nodes? <Y/N>
e Do you use the SmartConnect Excel ‘Push’ integration functionality? <Y/N>

Dynamics GP Modules

Please indicate which modules are currently in use in production.

Bill of Materials

Returns Management

Reporting / Requisition / Document Management Software Tools

Please indicate which software tools are in use in production.

Software Tools

| InUse

Version

Reporting Software

FRx

Management Reporter

Jet Reports

Solver BI360

Other (please explain)

X|O|O|X|O

Adaptive Insights

Requisition Software

Paramount WorkPlace

ReQlogic

Dynamics GP Workflow

Business Portal

Other (please explain)

Oo|ooo;m|ia

Document Management Software

PaperSave

KwikTag

Other (please explain)

O|Oo

Module Name In Module Name In
Use Use
FINANCIAL MANAGEMENT HUMAN RESOURCE MANAGEMENT
General Ledger Benefit Self Service Suite O
Intercompany Processing HRM Self Service Suite O
Analytical Accounting O Advanced Human Resources O
Payables Management Human Resource Management O
Safe Pay Payroll — US O
EFT PM BUSINESS INTELLIGENCE
Receivables Management Anlaysis Cubes Library O
EFT RM O Key Performance Indicators O
Revenue/Expense Deferrals | Business Analyzer O
Fixed Asset Management ADDITIONAL FUNCTIONALITY
Bank Reconciliation Management O Field Service O
Electronic Bank Reconcile | Manufacturing O
Multicurrency Management O Multi Bin O
SUPPLY CHAIN MANAGEMENT Project Accounting O
Inventory Control O Refund Checks O
Purchase Order Processing NOT FOR PROFIT
Sales Order Processing Grant Management O
Invoicing Interfund Processing O
Landed Cost O Encumbrance Management O
O
O
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Workstations and Hardware

Requested Information Pre-Upgrade (current)
Are your servers on premise or . .
hosted? Choose an option. Choose an option.
Do you have a separate test / dev
environment?

Number of Workstations or Terminal
Servers

Post-Upgrade




